[ Új üzenetek · Tagok · Fórumszabályzat · Keresés · RSS ]
Oldal 1 / 11
A fórum moderátora: Mesant, Gábor83, Altrix, Mixáj 
Fórum » Windows 7 » Windows 7 » Windows 7 érdekes hibajelenség (Ablakok és programok érdekes működése....)
Windows 7 érdekes hibajelenség
donmortisDátum: Vasárnap, 2013.06.09, 21:45:38 | Üzenet # 1
Őrnagy
Csoport: kiemelt felhasználó
Üzenetek: 11
Kitüntetések: 0
Hírnév: 0
Állapot: Offline
Helló mindenki!

Oprendszer: Windows 7 Ultimate X64

Konfig:
MSI P 35 NEO2 alaplap
ASUS 8800 GTS512 VGA
Egy 8400 GS 512 VGA
4 GB GEIL ULTRA 800 Mhz
500 W Chieftech táp
Egyéb ferifériák

Egy érdekes problémával fordulok
hozzátok... Windows 7 bug...
Már harmadszor telepítem újra a
Winfost az elmúlt időszakban és mindig előjön ugyan az a hiba
jelenség ami a következőből áll.

Bekapcsolás után olykor az ablakok,
startmenü néha a desktop „meg fagy”. Van olyan hogy csak a
startmenü, vagy a desktop. Amint nyomok egy CTRL + ALT +DEL gomb
kombinációt és elő jön a választó menü, majd nyomok egy ESC-t
minden megint működik.

Van olyan, hogy órákig nem jelenik
meg ez a probléma, van, hogy random egér kattintás és
billentyűzet leütés is társul ehhez. Olykor csak ugrik egyet az
egér és utána fagynak meg az ablakok.

Van, hogy az egér ugrás után úgy
fagynak meg az ablakok, hogy például a puty-ban folyamatosan aktív
az egér kattintás... Szövegszerkesztőben nem lehet kijelölni
szöveget egérrel, csak SHIFT és kurzor gombokkal...

Minden rendszer telepítés során fel
kerül egy gyanúsított, mert sajnos szükséges a
telepítése.
DirectX SDK 2010 júniusi kiadása. Sajnos a 64bites maya telepítése igényli ezt a szart.

A keyloogert, vírust kizárom, mivel
eredeti lemezzel, crackek nélkül települnek a szoftverek.

Telepített szoftverek:
Autodesk Maya 2008 vagy 2014 X64
(mindkét esetet vizsgáltam már a
2008-as verzió eredeti lemezről települt)

Adobe Web Premium (Eredeti lemezről)

Microsoft Security Esential

Logitech Set point

Flash Player

Libre Office

Putty

Filezilla

TeamSpeak

Firefox,Chrome

Windows 7 Updatek

Driverek a géphez

Egyéb infó
Windows XP X64 esetén nem volt ilyen
gondom
Memóriát manuálisan is beállítottam
már, hogy gyári beállításai legyenek tutira.
Szerintem az SDK okozza a gondot, de
nem tudom, hogyan javítsam.

Remélem tudtok valamit az említett
hibajelenségről.
Előre is köszönöm!
 

Gábor83Dátum: Vasárnap, 2013.06.09, 22:28:01 | Üzenet # 2
Generalisszimusz
Csoport: főmoderátor
Üzenetek: 252
Kitüntetések: 4
Hírnév: 1
Állapot: Offline
donmortis, Nálam volt egy gép javításra és hasonló problémái voltak, de ott a videokártya memóriamodulja szart be.
 

donmortisDátum: Vasárnap, 2013.06.09, 22:33:40 | Üzenet # 3
Őrnagy
Csoport: kiemelt felhasználó
Üzenetek: 11
Kitüntetések: 0
Hírnév: 0
Állapot: Offline
Ez magyarázná az egér kattintásokat és a véletlenszerű billentyűzet leütéseket?
 

Gábor83Dátum: Hétfő, 2013.06.10, 10:36:56 | Üzenet # 4
Generalisszimusz
Csoport: főmoderátor
Üzenetek: 252
Kitüntetések: 4
Hírnév: 1
Állapot: Offline
donmortis, Ilyenkor nagyon nagy a késés, lehet, hogy leütöttél egy billentyűt azt 5 perc múlva jelenik meg aztán azt hiszed, hogy magától pötyög.Ha van az alaplapodon integrált videokártya akkor azt kéne, hogy kiveszed a videokártyát és megpróbálod az alaplapival.Esetleg a memóriamodulokkal is variálhatsz, kiveszed, felcseréled, berakod a másikat.Ha csak egy van bent akkor cseréljetek az egyik ismerősöddel, esetleg videokártyát is.De összességében valami memóriahibára utal.
 

donmortisDátum: Hétfő, 2013.06.10, 12:10:20 | Üzenet # 5
Őrnagy
Csoport: kiemelt felhasználó
Üzenetek: 11
Kitüntetések: 0
Hírnév: 0
Állapot: Offline
Pedig teszteltem napokat a VGA és a normál memória modulokat is. És nem futott hibára.
XP 64-bit alatt pedig sehogy sem jön elő a jelenség sad

Nem lehet, hogy a Windows 7 kezel valamit rosszul a memórián?
 

Gábor83Dátum: Hétfő, 2013.06.10, 13:17:23 | Üzenet # 6
Generalisszimusz
Csoport: főmoderátor
Üzenetek: 252
Kitüntetések: 4
Hírnév: 1
Állapot: Offline
donmortis, Amúgy két VGA-d van benne?
 

donmortisDátum: Hétfő, 2013.06.10, 14:00:15 | Üzenet # 7
Őrnagy
Csoport: kiemelt felhasználó
Üzenetek: 11
Kitüntetések: 0
Hírnév: 0
Állapot: Offline
Igen kettő és amikor egy volt akkor is ezt csinálta, sőt ha a másik van benn akkor is ezt csinálja,,,,
Tök random és idegesítő...
 

donmortisDátum: Vasárnap, 2013.06.23, 15:28:47 | Üzenet # 8
Őrnagy
Csoport: kiemelt felhasználó
Üzenetek: 11
Kitüntetések: 0
Hírnév: 0
Állapot: Offline
Annyival változott a hibajelenség, hogy a 2014 Maya nem működik megfelelően, ha előtte altatva volt a gép.
Újra kell indítani a gépet és csak utána lehet elérni a Maya viewportját illetve kezelő felületét.

A kezelő felület egy része néha hajlandó működni, de a modellező rész (vewport) nem.
 

donmortisDátum: Hétfő, 2013.06.24, 18:24:53 | Üzenet # 9
Őrnagy
Csoport: kiemelt felhasználó
Üzenetek: 11
Kitüntetések: 0
Hírnév: 0
Állapot: Offline
Kiegészítem még azzal is, hogy már több videó kártyával tesztelve volt a gép.
Ha dolgozom rajta, ha nem, egy idő után megfagynak az ablakok amik továbbra is csak ctrl+alt+del gombkombináció után működik, amikor visszatérek a választó menüből...

A 2014-es maya az csak újra indítás után hajlandó működni.

Senki nem tud semmit?
Ez biztos, hogy nem videokártya hiba.
 

Gábor83Dátum: Hétfő, 2013.06.24, 20:35:41 | Üzenet # 10
Generalisszimusz
Csoport: főmoderátor
Üzenetek: 252
Kitüntetések: 4
Hírnév: 1
Állapot: Offline
donmortis, És ha megpróbálnál bios-t frissíteni?
 

donmortisDátum: Hétfő, 2013.06.24, 21:13:53 | Üzenet # 11
Őrnagy
Csoport: kiemelt felhasználó
Üzenetek: 11
Kitüntetések: 0
Hírnév: 0
Állapot: Offline
Legfrissebb van
 

donmortisDátum: Kedd, 2013.06.25, 13:22:59 | Üzenet # 12
Őrnagy
Csoport: kiemelt felhasználó
Üzenetek: 11
Kitüntetések: 0
Hírnév: 0
Állapot: Offline
Még egy hiba jelenség , hogy drag and drop módszerrel másolni sem lehet ilyenkor fájlokat.
 

Gábor83Dátum: Kedd, 2013.06.25, 18:41:50 | Üzenet # 13
Generalisszimusz
Csoport: főmoderátor
Üzenetek: 252
Kitüntetések: 4
Hírnév: 1
Állapot: Offline
donmortis, A virtuális memóriád hogy van beállítva?
 

donmortisDátum: Szerda, 2013.06.26, 03:09:57 | Üzenet # 14
Őrnagy
Csoport: kiemelt felhasználó
Üzenetek: 11
Kitüntetések: 0
Hírnév: 0
Állapot: Offline
Volt már beállítva mind két meghajtóra  4 - 4 giga
Volt már csak a c-re volt már csak a d-re
volt már kikapcsolva is

jelenleg 12-20 Gb van megadva a d-re
 

donmortisDátum: Szerda, 2013.06.26, 03:19:57 | Üzenet # 15
Őrnagy
Csoport: kiemelt felhasználó
Üzenetek: 11
Kitüntetések: 0
Hírnév: 0
Állapot: Offline
Közben utána jártam sokadszorra a témának.

Windows Sp1 igen fenn van és a létező összes upadte.

Tehát a neten kb hetven külön embert találtam akiknek egér okozta ezt a problémát, egy másik rakat embernél driver frissítés megoldotta.

Nálam ki kell kapcsolni a logitech setpoint drivert
Aztán ha ez meg van, akkor van még egy hiba forrás, az a windows beépített tábla gép funkciója. Isten tudja miért, de random bekapcsolt... Hát kikapcsoltam teljesen. Így most nem akarja a rajztáblámra erőltetni a tollvonásokat, sem a képernyő beviteli eszközt.

A probléma ilyen csekély volt... Nem kérte senki, de a windows úgy gondolta magától, hogy én biztos 4 magos táblagépen vagyok smile

Azért köszönöm mindenkinek a tippeket.
 

Gábor83Dátum: Szerda, 2013.06.26, 21:59:07 | Üzenet # 16
Generalisszimusz
Csoport: főmoderátor
Üzenetek: 252
Kitüntetések: 4
Hírnév: 1
Állapot: Offline
donmortis, Ez eszembe nem jutott volna  wacko
 

donmortisDátum: Szerda, 2013.06.26, 22:42:54 | Üzenet # 17
Őrnagy
Csoport: kiemelt felhasználó
Üzenetek: 11
Kitüntetések: 0
Hírnév: 0
Állapot: Offline
Na ezzel nem vagy egyedül....

Nem is értem, hogy miér kapcsolja be a windows a tábla gép funkciót ha toll eszközt rakok rá. Legalább kérdezné meg. A röhely, hogy a setpointot visszakapcsoltam és a tollvonásos beépített dolgot is. A tolvonás random időközönként meghülyűl. egy darabig működik, aztán meg nem. Ki kell kapcsolni majd megint be és megint működik.... De kikapcsoltam a francba, mert nem kell. Ez egy cseszett asztali gép és nem tablet biggrin
 

andreas49Dátum: Vasárnap, 2013.06.30, 14:16:55 | Üzenet # 18
Őrmester
Csoport: kiemelt felhasználó
Üzenetek: 5
Kitüntetések: 0
Hírnév: 0
Állapot: Offline
Hali
Nem találtam kimondottan olyan alfórumot, ahol a következő kérdésre találtam volna megoldást:
Hol lehet beállítani a w7-ben, hogy a felnyíló ablak  (pl. mentésnél, megnyításnál) milyen méretű legyen? Szeretném nagyobbra állítani, de nem találtam lehetőséget.
Köszi előre is, ha valaki tudja a választ.
 

Gábor83Dátum: Hétfő, 2013.07.01, 17:55:35 | Üzenet # 19
Generalisszimusz
Csoport: főmoderátor
Üzenetek: 252
Kitüntetések: 4
Hírnév: 1
Állapot: Offline
andreas49, Általában azt utoljára megnyitott mérettel nyitja meg legközelebb.A méretet meg a sarkához vagy a széléhez közelítve az egérmutatót megjelenik egy ilyen két ágú nyíl és az egér bal gombját nyomva tartva tudod változtatni.Teljes méretre meg a fejléc dupla kattintására tudsz változtatni
 

andreas49Dátum: Hétfő, 2013.07.01, 19:13:54 | Üzenet # 20
Őrmester
Csoport: kiemelt felhasználó
Üzenetek: 5
Kitüntetések: 0
Hírnév: 0
Állapot: Offline
Idézet (Gábor83)
Általában azt utoljára megnyitott mérettel nyitja meg legközelebb.A méretet meg a sarkához vagy a széléhez közelítve az egérmutatót megjelenik egy ilyen két ágú nyíl és az egér bal gombját nyomva tartva tudod változtatni.Teljes méretre meg a fejléc dupla kattintására tudsz változtatni

Köszi a választ, de ezt én is tudtam. A kérdés az volt, hogy hol lehet a felugró ablak méretét úgy beállítani, hogy mindig abban a méretben nyíljon meg, amit beállítok előre.
 

Gábor83Dátum: Szerda, 2013.07.03, 22:28:30 | Üzenet # 21
Generalisszimusz
Csoport: főmoderátor
Üzenetek: 252
Kitüntetések: 4
Hírnév: 1
Állapot: Offline
andreas49, Akkor én nem értem.Felugrik az ablak, beállítod a méretét és ugyanúgy fog megnyílni legközelebb.Vagy nem erre gondoltál?
 

Fórum » Windows 7 » Windows 7 » Windows 7 érdekes hibajelenség (Ablakok és programok érdekes működése....)
Oldal 1 / 11
Keresés: