[ Új üzenetek · Tagok · Fórumszabályzat · Keresés · RSS ]
Oldal 15 / 76«1213141516177576»
A fórum moderátora: Mesant, Gábor83, Altrix, Mixáj 
Fórum » Windows 7 » Windows 7 » Problémák a Windows 7-tel kapcsolatban (Igyekszünk segíteni.)
Problémák a Windows 7-tel kapcsolatban
bbci3029Dátum: Vasárnap, 2010.10.31, 16:44:11 | Üzenet # 421
Vezér-hadnagy
Csoport: kiemelt felhasználó
Üzenetek: 37
Kitüntetések: 0
Hírnév: 0
Állapot: Offline
Segítséget szeretnék kérni.
Avas vírusirtóval történt alapos tisztítás után, minden rendszer indításkor a következő hibaüzenetet kapom.

Probléma merült fel a következő indításakor:
C:\User\BLA~1\AppData\Local\Temp\sshans21.dll
A megadott modul nem található.

Angol nyelvű leírást találtam a probléma megoldására, de az sajnos nem az erősségem.

Köszönöm a segítséget, Malwarebytes Anti-Malware volt a gyógyszer.

Az üzenetet módosította: bbci3029 - Hétfő, 2010.11.01, 15:27:34
 

MixájDátum: Hétfő, 2010.11.01, 01:13:53 | Üzenet # 422
Főnök
Csoport: adminisztrátor
Üzenetek: 709
Kitüntetések: 16
Hírnév: 6
Állapot: Offline
A vírusírtód kiirtott egy vírust (de csak egy részét). Tölts le egy spyware keresőt (pl.: malwarebytes antimalware), az valószínűleg kiirtja a többi részét is. Ha mégsem sikerül neki, akkor keresd meg a következő fájlokat és töröld ki:

C:\WINDOWS\Tasks\{66BA574B-1E11-49b8-909C-8CC9E0E8E015}.job
C:\WINDOWS\msa.exe
C:\WINDOWS\Tasks\{35DC3473-A719-4d14-B7C1-FD326CA84A 0C}.job
%UserProfile%\Local Settings\temp\a.exe
%UserProfile%\Local Settings\temp\b.exe
%UserProfile%\Local Settings\temp\c.exe
C:\WINDOWS\system32\sshnas.dll

Ezután nyisd meg a registry editort, keresd meg és töröld ki a következő kulcsokat:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\SSHNAS
HKEY_CURRENT_USER\SOFTWARE\XML
HKEY_LOCAL_MACHINE\SYSTEM\Control Set001\Services\sshnas
HKEY_LOCAL_MACHINE\SYSTEM\ControlSet002\Services\sshnas
HKEY_CURRENT_USER\SOFTWARE\Microsoft\Handle
HKEY_CURRENT_U SER\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\videohost
HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\sshnas

 

MixájDátum: Hétfő, 2010.11.01, 01:16:10 | Üzenet # 423
Főnök
Csoport: adminisztrátor
Üzenetek: 709
Kitüntetések: 16
Hírnév: 6
Állapot: Offline
Quote (zoli1974)
sziasztok.az lenne a kérdésem hogy nekem windows7 home premium lite van fenn.de miért nem lehet pl a tűzfalat beállitani?ezt is kivették belöle mint sok mást is?pl:képernyökimélő stb.ha valaki tudja légyszi irjon.köszi

Igen, a Lite verzióból kivették a biztonsági központot és a windows defendert is. Külső programmal kell megoldanod a tűzfalat és a vírus/spyware védelmet is.
 

zoli1974Dátum: Hétfő, 2010.11.01, 10:20:47 | Üzenet # 424
Generalisszimusz
Csoport: kiemelt felhasználó
Üzenetek: 129
Kitüntetések: 0
Hírnév: 0
Állapot: Offline
nagyon köszönöm a választ!nekem avast 5.0 van fenn. ez elég megfelelő?láttam több külsö tűzfal progit de nemtudom hogy melyiket érdemes felrakni.és hogy nem e üti egymást az avastal?segitenél még abban is hogy te melyik tűzfalat ajánlanád?ami magyar nyelvü és megbizható is!nagyon megköszönném ha segitenél.nekem még nagyon ujj ez a win7.egyáltalán ez a lite jobb mint az xp?vagy a lite csak valami gagyi win7 mert ugye sokmindent kivettek belöle a rendszerigény miatt.ezért érzem ugy hogy nem e gagyi?

Hozzáadva (2010.11.01, 09:20:47)
---------------------------------------------
elfelejtettem hogy használom a ccleanert és a glary utilitiest is.ezeket érdemes használni?

 

MixájDátum: Hétfő, 2010.11.01, 12:41:43 | Üzenet # 425
Főnök
Csoport: adminisztrátor
Üzenetek: 709
Kitüntetések: 16
Hírnév: 6
Állapot: Offline
Ha bírja a géped, akkor érdemes normális verziót feltenni, és akkor bőven elég az Avast és a win beépített tűzfala is otthoni használatra.
 

zoli1974Dátum: Hétfő, 2010.11.01, 14:40:07 | Üzenet # 426
Generalisszimusz
Csoport: kiemelt felhasználó
Üzenetek: 129
Kitüntetések: 0
Hírnév: 0
Állapot: Offline
értem.akkor magyarul ez ugye egy gagyi win7 ami nekem van.nem vagyok én számitógépzseni sajna,hogy tudjam mi a normális verzio.azt tudom hogy ez 1 asus x51 rl laptop.1024Mb memoriával.nemtudom erre érdemese normális win7et feltenni.ha nem akkor légyszi adj tippet hogy milyen tűzfalat tegyek fel.és bocs hogy ennyit nyagatlak de senki más nem irt.köszi eddig is!
 

MixájDátum: Hétfő, 2010.11.01, 14:44:27 | Üzenet # 427
Főnök
Csoport: adminisztrátor
Üzenetek: 709
Kitüntetések: 16
Hírnév: 6
Állapot: Offline
Ez a gép szerintem simán viszi a Home Premiumot, és az Ultimate-t is. Szerintem rakd fel legalább a Home Premiumot.
 

zoli1974Dátum: Hétfő, 2010.11.01, 15:23:23 | Üzenet # 428
Generalisszimusz
Csoport: kiemelt felhasználó
Üzenetek: 129
Kitüntetések: 0
Hírnév: 0
Állapot: Offline
okés köszi.már csak találnom kell valakit akinek van ilyene és fel is telepiti mert én azt sem tudom hogy a telepitésnek hogy kell neki állni!soha nem csináltam még.köszi hogy válaszoltál!bár sajna a tűzfalat nemtudom eldönteni.marad a nélkül.vannak akik szerint csaka gépet eszi és nem sok értelmét látják.talán nem fizetek rá hogy nekem nincs tűzfalam.de mint momdtam elég kezdő vagyok ebbe a dologba.
 

nikosDátum: Hétfő, 2010.11.01, 20:43:20 | Üzenet # 429
Vezér-ezredes
Csoport: kiemelt felhasználó
Üzenetek: 53
Kitüntetések: 0
Hírnév: 0
Állapot: Offline
szia Mixaj már emlitettem hogy telepitettem egy másik verziot és az jo lett de valamiért a hdd-n lévö régebbi win 7 eseket nem törölte amikor a particio ki lett törölve mi lehet ez? illetve most 3 verio volt fent ,hogy tudnám ezt az egy verziot felrakni oly modon mint az xp nél választható lehetőségeket vagy ha a bios ban álitom át akkor sem megy a telepités ! elöre is kösz
 

MixájDátum: Hétfő, 2010.11.01, 20:46:10 | Üzenet # 430
Főnök
Csoport: adminisztrátor
Üzenetek: 709
Kitüntetések: 16
Hírnév: 6
Állapot: Offline
Amikor telepíted DVD-ről, akkor annál az ablaknál, ahol kiválasztod a partíciót, ott kattints a meghajtó beállításaira, és ott formázhatod telepítés előtt a meghajtókat/partíciókat.
 

nikosDátum: Hétfő, 2010.11.01, 20:50:50 | Üzenet # 431
Vezér-ezredes
Csoport: kiemelt felhasználó
Üzenetek: 53
Kitüntetések: 0
Hírnév: 0
Állapot: Offline
oké de egyböl tegyem be a lemezt és setup vagy hogy?

Hozzáadva (2010.11.01, 19:50:50)
---------------------------------------------
tudod szinte eredeti biggrin

 

MixájDátum: Hétfő, 2010.11.01, 20:51:26 | Üzenet # 432
Főnök
Csoport: adminisztrátor
Üzenetek: 709
Kitüntetések: 16
Hírnév: 6
Állapot: Offline
Itt megtalálod a Windows 7 telepítésének leírását.
 

nikosDátum: Szerda, 2010.11.03, 21:43:02 | Üzenet # 433
Vezér-ezredes
Csoport: kiemelt felhasználó
Üzenetek: 53
Kitüntetések: 0
Hírnév: 0
Állapot: Offline
jóestét biggrin szoval valahogy sikerült ujrarakni a win 7 et. de a vga drivert sehogy nem fogadja el
ati radeon 9250 miért lehet ez?


Az üzenetet módosította: nikos - Szerda, 2010.11.03, 22:01:17
 

lacoka007Dátum: Péntek, 2010.11.05, 18:03:45 | Üzenet # 434
Generalisszimusz
Csoport: kiemelt felhasználó
Üzenetek: 334
Kitüntetések: 0
Hírnév: 2
Állapot: Offline
Üdv tud valaki win 7 32-re memória tesztelő progit? Csak ne a memtest-et mert az két napig szórakozik.

Hozzáadva (2010.11.05, 17:03:45)
---------------------------------------------
nikos, Üdv ha még fenn áll a gondod, először is telepítés után tedd fel az alaplapi drivereket. Chipset, audio, stb. Utána windows update neki, de ne engedd az ati frissítését, és a Frissítés a Windows rendszerhez (KB971033)-at. Ezek után újra indítás és felmegy az Ati kártyád drivere, de lehet, hogy csak kompatibilitási módban.

 

zoli1974Dátum: Szombat, 2010.11.06, 16:59:10 | Üzenet # 435
Generalisszimusz
Csoport: kiemelt felhasználó
Üzenetek: 129
Kitüntetések: 0
Hírnév: 0
Állapot: Offline
sziasztok.feltettem a win7 ultimet-et.asusx51Rl a laptopom.120gb,és1024mb memoriája van.minden megy tökéletesen.szaküzletben tették fel.a kérdésem az lenne hogy az mitöl van hogy a ventillátor a laptopon nagyonsürüen megy szinte le se akar állni.ez nagy probléma?bocsi ha buta a kérdésem!

Hozzáadva (2010.11.06, 15:59:10)
---------------------------------------------
amugy a laptopom elmult 2 éves.

 

kg1963Dátum: Szombat, 2010.11.06, 21:03:19 | Üzenet # 436
Közlegény
Csoport: kiemelt felhasználó
Üzenetek: 1
Kitüntetések: 0
Hírnév: 0
Állapot: Offline
Sziasztok!
A segítségeteket szeretném kérni egy olyan problémával kapcsolatban,amit én mint kezdő nem tudok megoldani.Feltelepítettem a gépemre két biztonsági programot.Az egyik a "Trojan Remover",a másik A "Malwarebytes' Anti-Malware".Ezekkel tisztítottam meg a rendszerem.Talált is káros programokat,amelyeket ki is irtott.Azóta nem jelennek meg a mini alkalmazások az asztalomon (csak egy kis fehér kocka látható a kilépést segítő kis piros "x"-el ill.a mini alkalmazás áthelyezésére szolgáló Fehér résszel),sőt a dvd meghajtóba behelyezett "Chip" magazin dvd-t sem jeleníti meg rendesen.Elmaradnak a lemezen telepíthető programok képei.
Van erre megoldás,vagy csak az hogy újra telepítem az egész Windows-t,így elveszítve az összes adatomat?Segítségeteket előre is köszönöm!
 

nikosDátum: Szombat, 2010.11.06, 21:06:40 | Üzenet # 437
Vezér-ezredes
Csoport: kiemelt felhasználó
Üzenetek: 53
Kitüntetések: 0
Hírnév: 0
Állapot: Offline
lacoka007 minden ok thx a kompatibilis telepités megoldotta smile
 

MixájDátum: Szombat, 2010.11.06, 21:34:14 | Üzenet # 438
Főnök
Csoport: adminisztrátor
Üzenetek: 709
Kitüntetések: 16
Hírnév: 6
Állapot: Offline
Quote (nikos)
Sziasztok!
A segítségeteket szeretném kérni egy olyan problémával kapcsolatban,amit én mint kezdő nem tudok megoldani.Feltelepítettem a gépemre két biztonsági programot.Az egyik a "Trojan Remover",a másik A "Malwarebytes' Anti-Malware".Ezekkel tisztítottam meg a rendszerem.Talált is káros programokat,amelyeket ki is irtott.Azóta nem jelennek meg a mini alkalmazások az asztalomon (csak egy kis fehér kocka látható a kilépést segítő kis piros "x"-el ill.a mini alkalmazás áthelyezésére szolgáló Fehér résszel),sőt a dvd meghajtóba behelyezett "Chip" magazin dvd-t sem jeleníti meg rendesen.Elmaradnak a lemezen telepíthető programok képei.
Van erre megoldás,vagy csak az hogy újra telepítem az egész Windows-t,így elveszítve az összes adatomat?Segítségeteket előre is köszönöm!

Próbáld meg lefuttatni a hetes rendszerfájlellenőrző parancsát:

http://win7.ucoz.es/blog....4-05-66

 

VendégDátum: Vasárnap, 2010.11.07, 14:11:36 | Üzenet # 439
Csoport: vendég





Sziasztok! Van egy Lexmark x1250 tipusú nyomtatóm, amely XP alatt remekül működött (szkennelés, nyomtatás, másolás), most felraktam a Win7 Ultimate-t (előtte a Professional-t)és nem akar nyomtatni, leszedtem hozzá a most található legfrissebb drivert, de azzal sem megy!Ami érdekes, hogy az eszközöknél sem látom!Van erre valamilyen megoldás, úgy csináltam a telepítést, ahogy leírták és még sem sikerül?!Vagy én rontok el valamit?
A másik gondom, hogy amikor egy program feltelepítésekor újraindítást kér, akkor kikapcsol, majd elindul, de nagy szürkeség és nem csinál semmit, ha ilyenkor kikapcsolom és vissza, akkor bejön egy program és hibákat keres, mint az XP-nél valamikor és csak utána indul el, ha ez lefutott, de ez legalább 5-8 perc!Ha újraindítás helyett kikapcsolom rendesen a gépet, majd vissza, akkor jól működik minden!
Előre is köszönöm szépen a segítséget!!!
 

VendégDátum: Vasárnap, 2010.11.07, 14:30:02 | Üzenet # 440
Csoport: vendég





Hali!

A problémám a következő lenne: a gépen voltak képek a d meghajtón a win 7-et újraraktam (a c meghajtóra) és ezek után a képeket ami a d meghajtón van nem tudom megnyitni azt írja hogy nincs elég jogosultsága a képek megtekintéséhez. Hogy lehet a jogosultságot megváltoztatni, hogy meg tudjam nézni a képeket? Próbáltam már rendszergazdaként belépni és megváltoztatni a jogosultságokat de nem engedi, mert az előző win 7 rendszergazdájaként kéne belépjek de az már lehetetlen. Aki tudna segíteni az írjon.

Köszi

 

VendégDátum: Vasárnap, 2010.11.07, 14:36:12 | Üzenet # 441
Csoport: vendég





Quote (Vendég)
Sziasztok! Van egy Lexmark x1250 tipusú nyomtatóm, amely XP alatt remekül működött (szkennelés, nyomtatás, másolás), most felraktam a Win7 Ultimate-t (előtte a Professional-t)és nem akar nyomtatni, leszedtem hozzá a most található legfrissebb drivert, de azzal sem megy!Ami érdekes, hogy az eszközöknél sem látom!Van erre valamilyen megoldás, úgy csináltam a telepítést, ahogy leírták és még sem sikerül?!Vagy én rontok el valamit?

Nekem ezzel gond nélkül sikerült telepítenem a Lexmarkot a Hetesben:

http://driverscollection.com/?file_cid=41595030147479f098070af433c

 

MixájDátum: Vasárnap, 2010.11.07, 14:42:05 | Üzenet # 442
Főnök
Csoport: adminisztrátor
Üzenetek: 709
Kitüntetések: 16
Hírnév: 6
Állapot: Offline
Quote (Vendég)
Hali!

A problémám a következő lenne: a gépen voltak képek a d meghajtón a win 7-et újraraktam (a c meghajtóra) és ezek után a képeket ami a d meghajtón van nem tudom megnyitni azt írja hogy nincs elég jogosultsága a képek megtekintéséhez. Hogy lehet a jogosultságot megváltoztatni, hogy meg tudjam nézni a képeket? Próbáltam már rendszergazdaként belépni és megváltoztatni a jogosultságokat de nem engedi, mert az előző win 7 rendszergazdájaként kéne belépjek de az már lehetetlen. Aki tudna segíteni az írjon.

Köszi


Vedd a teljes meghajtót saját tulajdonba, és biztosíts hozzá magadnak teljes hozzáférést. Jobb katt a meghajtóra, tulajdonságok, biztonság fül, a többit itt megtalálod:

http://win7.ucoz.es/blog....3-22-31

Ha saját tulajdonba vetted a meghajtót, akkor újra a meghajtó tulajdonságaihoz, biztonság fül, kattints a szerkesztés gombra, válaszd ki a felhasználónevedet, és tegyél pipát a teljes hozzáférés jelölőnégyzetbe.

 

VendégDátum: Vasárnap, 2010.11.07, 15:27:46 | Üzenet # 443
Csoport: vendég





Quote (Vendég)
Nekem ezzel gond nélkül sikerült telepítenem a Lexmarkot a Hetesben:

http://driverscollection.com/?file_cid=41595030147479f098070af433c

Köszi szépen! Ezt már én is megtaláltam, de nem sikerült! Légyszi írd már le pontosan, hogyan csináltad!
Köszönöm szépen!!

 

MixájDátum: Vasárnap, 2010.11.07, 15:48:00 | Üzenet # 444
Főnök
Csoport: adminisztrátor
Üzenetek: 709
Kitüntetések: 16
Hírnév: 6
Állapot: Offline
Szia!
A sima nyomtató hozzáadása megoldással nem működik?
 

VendégDátum: Vasárnap, 2010.11.07, 16:10:24 | Üzenet # 445
Csoport: vendég





Szia! Sajnos nem!
 

MixájDátum: Vasárnap, 2010.11.07, 16:16:52 | Üzenet # 446
Főnök
Csoport: adminisztrátor
Üzenetek: 709
Kitüntetések: 16
Hírnév: 6
Állapot: Offline
És egyáltalán nem hajlandó telepíteni, vagy látszólag telepíti, csak utána nem található a telepített nyomtató?
Egyébként a nyomtatási várólista szolgáltatás fut a gépeden?
 

mukymacDátum: Vasárnap, 2010.11.07, 16:34:13 | Üzenet # 447
Őrmester
Csoport: kiemelt felhasználó
Üzenetek: 3
Kitüntetések: 0
Hírnév: 0
Állapot: Offline
A Win7 feltelepíti az illesztőket (USB stb..)majd keresi a drivert, amit nem talál és kiírja, hogy az eszköz nem megfelelő!
A már fent leírt drivert feltelepítettem, előtte kikapcsoltam a nyomtatót és kihíztam az USB kábelt gépből, majd telepítéskor kiírja hogy dugja, be és kapcsoljam be a nyomtatót, ezután telepít, majd kiírja, hogy az eszköz nem megfelelően működik!
 

MixájDátum: Vasárnap, 2010.11.07, 16:44:38 | Üzenet # 448
Főnök
Csoport: adminisztrátor
Üzenetek: 709
Kitüntetések: 16
Hírnév: 6
Állapot: Offline
Pedig a gyártó honlapján azt írják, hogy az onnan letöltött driverrel mennie kell. Próbáld meg eltávolítani az eddig feltelepített drivereket, programokat, és próbáld meg a gyártó honlapjáról telepíteni újra a programot a nyomtatódhoz.

Ez a 32 bites driver, ha 64 bites Hetesed van, akkor ne ezt töltsd le:

http://downloads.lexmark.com/downloads/cpd/cjb1200Win7en.exe

 

mukymacDátum: Vasárnap, 2010.11.07, 17:16:40 | Üzenet # 449
Őrmester
Csoport: kiemelt felhasználó
Üzenetek: 3
Kitüntetések: 0
Hírnév: 0
Állapot: Offline
Ezt már letöltöttem, egyébként 32-es van!
 

MixájDátum: Vasárnap, 2010.11.07, 17:19:57 | Üzenet # 450
Főnök
Csoport: adminisztrátor
Üzenetek: 709
Kitüntetések: 16
Hírnév: 6
Állapot: Offline
Gondoltam, hogy már letöltötted, csak azt próbáld meg, hogy távolítsd el előtte az összes telepítettet.

Egyébként a nyomtatási várólita szolgáltatásod fut? Mert anélkül nem megy...

 

Fórum » Windows 7 » Windows 7 » Problémák a Windows 7-tel kapcsolatban (Igyekszünk segíteni.)
Oldal 15 / 76«1213141516177576»
Keresés: